2.3 Compatibilidad con versiones anteriores

El Levelogger de la serie 5 no es compatible con versiones anteriores del software del Levelogger. Solo podrá usar la versión 4.6.1 del software del Levelogger para programar el Levelogger 5, el Barologger 5, el Levelogger 5 Junior, el Levelogger 5 LTC y el Rainlogger 5.

Note:

Siempre se recomienda usar la versión más reciente del software y el firmware. Permita que Solinst le proporcione actualizaciones de cada versión nueva de software y firmware. Registre su software en: www.solinst.com/Registration/ para obtener estas actualizaciones.

Para programar el Levelogger Edge y Barologger Edge, solo podrá usar la versión 4 o más reciente del software del Levelogger. El Levelogger Junior Edge es compatible únicamente con la versión 4.0.2 o más reciente del software del Levelogger. El Rainlogger Edge es compatible únicamente con la versión 4.1 o más reciente del software. El LTC Levelogger Edge es compatible únicamente con la versión 4.3.0 o más reciente del software.

Levelogger Gold, Barologger Gold, Levelogger Junior, LTC Levelogger Junior y Rainlogger son compatibles con la versión 4.4.0 del software Levelogger, así como con versiones anteriores.

Para utilizar sus Leveloggers con la versión 4.6.1 del software, asegúrese de que su firmware esté actualizado a las siguientes versiones (o superior):

 

Datalogger Versión de firmware
Levelogger 5 1.004
Barologger 5 1.004
Levelogger 5 Junior 1.004
Levelogger 5 LTC 1.004
Rainlogger 5 1.004
Levelogger Edge 3.004
Barologger Edge 3.004
Levelogger Junior Edge 3.004
LTC Levelogger Edge 1.003
Rainlogger Edge 3.001

 

Para obtener más información sobre las versiones anteriores de software y firmware, visite www.solinst.com para ver 3001 Levelogger Series: Compatibilidad de hardware, ubicada en la página de Descargas.