2.3 Backwards Compatibility

The Levelogger 5 Series is not backwards compatible with previous versions of Levelogger Software. Only Levelogger Software Version 4.5.1 and up can be used to program the Levelogger 5, Barologger 5, Levelogger 5 Junior, Levelogger 5 LTC, and the Rainlogger 5.

Note:

It is always recommended to use the most recent version of software and firmware. Let Solinst keep you up-to-date with each new software and firmware release. Register your software at: www.solinst.com/Registration/ to receive these updates.

Only Levelogger Software Version 4 and up can be used to program the Levelogger Edge and Barologger Edge. The Levelogger Junior Edge is only compatible with Levelogger Software Version 4.0.2 and up. The Rainlogger Edge is only compatible with Software Version 4.1.0 and up. The LTC Levelogger Edge is only compatible with 4.3.0 and up.

The Levelogger Gold, Barologger Gold, Levelogger Junior, LTC Levelogger Junior, and Rainlogger are also compatible with Version 4.5.1 Software, and previous versions

To use your Leveloggers with Version 4.5.1 Software, ensure your firmware is upgraded to the following versions (or higher):

 

Datalogger Firmware Version
Levelogger 5 1.002
Barologger 5 1.002
Levelogger 5 Junior 1.002
Levelogger 5 LTC 1.002
Rainlogger 5 1.002
Levelogger Edge 3.004
Barologger Edge 3.004
Levelogger Junior Edge 3.004
LTC Levelogger Edge 1.003
Rainlogger Edge 3.001
Levelogger Gold 2.007
Barologger Gold 2.007
Levelogger Junior 2.007
LTC Levelogger Junior 2.005
Rainlogger 2.000

 

For more information on previous software and firmware versions, visit www.solinst.com to view 3001 Levelogger Series: Hardware Compatibility, located on the Downloads page.

 

get quote