1.1 Compatibility

Each LevelSender 5 station can connect up to two Solinst dataloggers (using a splitter). LevelSender 5 telemetry is compatible with the Levelogger 5, Barologger 5, Levelogger 5 Junior, Levelogger 5 LTC, Rainlogger 5 and LevelVent 5, as well as Levelogger Edge series dataloggers and LevelVent using the following firmware versions (or higher):

 

Datalogger Firmware Version
Levelogger 5 1.004
Barologger 5 1.004
Levelogger 5 Junior 1.004
Levelogger 5 LTC 1.004
Rainlogger 5 1.004
LevelVent 5 1.004
Levelogger Edge 3.004
Barologger Edge 3.004
Levelogger Junior Edge 3.004
LTC Levelogger Edge 1.003
Rainlogger Edge 3.001
LevelVent 1.000

Table 1-1 Compatible Datalogger Firmware Versions

 

Note:

See the Levelogger and Vented Dataloggers User Guides for more information on the dataloggers.

It is also important to ensure you are using the most recent LevelSender firmware version, with the most recent LevelSender Software. To check this, go to www.solinst.com/downloads/

Note:

To determine what firmware version your LevelSender is using, you can check using LevelSender Software, see Section 3.4.